Connection to SQL Server Instance

May 31, 2012 at 4:28 AM

Hi,

I am getting an error on the 'Configure SQL Server Instance' input form to specify which SQL Server to connect to.

The full error message is:

Invoke operation 'CheckServerConnection' failed. [HttpWebRequest_WebException_RemoteServer]
Arguments: NotFound
Debugging resource strings are unavailable. Often the key and arguments provide sufficient information to diagnose the problem. See http://go.microsoft.com/fwlink/?linkid=106663&Version=5.1.10411.0&File=System.Windows.dll&Key=HttpWebRequest_WebException_RemoteServer

SQL Server is running on the same box as I am running the application from. Using the instance name or 'localhost' results in the same message.

All pre-requisites are present and I have re-installed a couple of times with no apparent problem. I have ran the PowerShell script in the install steps. Have added and readded the IIS roles as per other the discussion suggestions.

I can connect fine to the SQL instance via Management Studio so that would not be the issue.

Any idea on what the next step should be?

Thanks,

Jon.

 

 

Aug 5, 2012 at 7:33 AM

Hi Jon -- see my thread on how to make the application work with Windows 8 -- though you are probably NOT using that operating system (OS), I provide some tips on using WCF RIA Service and IIS.

Aug 14, 2012 at 2:19 AM

Thanks for the reply Mark. Will take another look with Windows 8.

Mar 7, 2013 at 1:45 PM
Any update on this error? I am getting the same one (Windows 7). I also looked and tried to match all settings from Windows 8.