No Tags

Apr 18, 2012 at 9:43 PM

I have installed the My Semantic Search without error.  I used the application to create a database and table for me.  I added documents through the application and they appear in the Documents window.  I do no see any tags being discovered.  I am not sure what I may have missed.

Apr 18, 2012 at 11:28 PM

I originally was adding Office documents to the FileTable.  I created a simple text file and added that to the FileTable.  Tags were discovered in the text file.  I assumed this is a problem with the Office Filter Pack.  On this VM that I am using for the My Semantic Search application I had SharePoint pre-installed which installed the Office Filter Pack as a prerequisite.  I have tried to repair the Filter Pack but it does not change the behavior.  I uninstalled and re-installed the Filter Pack but it did not change the behavior.  I also installed the iFilter for pdf's which didn't change the behavior. 

Finally I found this article:;en-us;945934

Once I ran the following command and restarted SQL the office files started to receive tags.

sp_fulltext_service 'load_os_resources', 1

Apr 19, 2012 at 12:39 AM

Hi Ben!

Sorry we couldn't get to your question earlier. Yes, that's the solution for whenever the tags issue arise.

Glad you were able to find it on your own! Please, don't hesitate to post any other questions you may have about the tool.

Best regards,
Daniel Altamirano