Can't get this to run - Appears the service does not install?

Nov 2, 2011 at 6:35 PM


I have installed all the prereqs, and tried to get this running unsucessfully.

I noticed a few things:

  1. The installer script doe not seem to create the "C:\inetpub\wwwroot\MySemanticSearch" directory, so the installer for the service bombs out.
  2. Manually creating this directory prevents the app from "Bombing" out, but the installer for the service does not seem to work correctly. It flashes for a second, then disappears, however the above directory remains empty.
  3. The service installer is set to run with the /passive option. Removing this option and re-running the installer causes a dialog to pop up that indicates that the installer failed to complete.
  4. Screenshot of error:

I have tried this on a win2k8 R2 server. Any help would be greatly appreciated!

Nov 2, 2011 at 7:18 PM
Edited Nov 2, 2011 at 8:17 PM

Hi youthsonic,

I wasn't able to see the screenshot of the error, looks like the url is broken. Can you please try and post it again?

As to what you describe, maybe the error can be solved installing the following Role Services for the Web Server (IIS):

  • Management Tools
    • IIS Management Console
    • IIS Management Scripts and Tools
    • Management Service
    • IIS 6 Management Compatibility
      • IIS 6 Metabase Compatibility
      • IIS 6 WMI Compatibility
      • IIS 6 Scripting Tools
      • IIS 6 Management Console

Can you try installing those Role Services? Please, let me know if that works for you.

Also, make sure to run the uninstaller script, and remove anything that may have been installed from Control Panel > Uninstall Programs before attempting to run the installer script again.


Daniel Altamirano